Census Management UI Timeouts
Incident Report for Census
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 23:29 UTC
Monitoring
The management UI has been restored to usual service and we are monitoring the performance as well as addressing the root cause
Posted Jul 18, 2022 - 20:37 UTC
Identified
Some requests to the Census Management UI are currently timing out. We've identified the issue and we're working on testing and deploying the fix. We will continue to update this status page as more information is available.
Posted Jul 18, 2022 - 19:22 UTC
This incident affected: Census Sync Management UI.