Sync starts delayed
Incident Report for Census
Resolved
Syncs are running as normal. We have identified a number of mitigations that would have prevented the failed deployment and will prioritize them in our post-mortem process.
Posted Jul 26, 2023 - 18:35 UTC
Monitoring
We have reverted a recent code change that was causing syncs not to start; syncs are once again running. We are still working to determine the root cause.
Posted Jul 26, 2023 - 17:58 UTC
Investigating
Census is failing to start syncs for US customers. We are investigating
Posted Jul 26, 2023 - 17:31 UTC
This incident affected: Sync Engine.