Issues with BigQuery using Advanced Sync Engine
Incident Report for Census
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 05:50 UTC
Update
Syncs are functioning correctly. We have identified an issue with warehouse writeback that we are investigating as well.
Posted Oct 31, 2023 - 05:12 UTC
Monitoring
We have applied a fix for this issue and we are continuing to monitor the health of these syncs
Posted Oct 31, 2023 - 04:01 UTC
Identified
We have identified additional issues with the Census BigQuery connector causing a portion of syncs to fail
Posted Oct 31, 2023 - 03:21 UTC
This incident affected: Sync Engine.