Census Web Outage and Sync Delays

Incident Report for Census

Resolved

After investigation, a very small number of Sync Runs may have failed with an inability to connect to our Redis instance. The majority of syncs that ran between 1:19 pm and 1:28 pm EST will have experienced a few minutes of delay, and recovered automatically.
Posted Dec 11, 2025 - 19:07 UTC

Monitoring

Census Web has recovered and we are analyzing Sync Runs for impact.
Posted Dec 11, 2025 - 18:39 UTC

Identified

Census is experiencing an outage on web, and we are experiencing degraded sync run activity. We have identified the cause and have applied the fix. We are monitoring system recovery.
Posted Dec 11, 2025 - 18:32 UTC
This incident affected: Census Sync Management UI and Sync Engine.