Connectivity issue to HubSpot API
Incident Report for Census
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 05:29 UTC
Monitoring
We have updated our HubSpot API configuration and sync behavior is returning to normal. We are working with HubSpot on a resolution of the root cause.
Posted Nov 22, 2023 - 04:50 UTC
Investigating
Census is investigating an issue connecting to the HubSpot API. All syncs to HubSpot are impacted.
Posted Nov 22, 2023 - 03:52 UTC
This incident affected: Sync Engine.