Syncs Failing to Schedule / Run
Incident Report for Census
Resolved
This incident has been resolved.
Posted Nov 26, 2023 - 07:49 UTC
Update
We are still observing elevated delays in sync start times due to the backlog of syncs; we will update this incident once those return to normal levels.
Posted Nov 26, 2023 - 07:30 UTC
Update
All scheduled syncs are running as usual, though they may take slightly more time to complete as we add additional sync processing resources to clear the backlog
Posted Nov 26, 2023 - 07:12 UTC
Monitoring
We have reverted a configuration change that led to the issue and we are monitoring to ensure syncs are running as scheduled.
Posted Nov 26, 2023 - 06:57 UTC
Investigating
We are investigating an issue that is causing a large percentage of syncs to not be scheduled or executed.
Posted Nov 26, 2023 - 06:39 UTC
This incident affected: Sync Engine.