UI and sync runs temporarily unavailable
Incident Report for Census
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 00:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 00:08 UTC
Identified
The Census management UI and sync engine are both degraded due to an issue with our underlying configuration database. There is currently no risk of data loss, but some UI operations may fail to complete and some syncs may need to be retried.
Posted Jan 20, 2022 - 00:01 UTC
This incident affected: Census Sync Management UI and Sync Engine.