Sync Alert data has been restored. Sync alerting should work again for any syncs that trigger alerts moving forward.
Posted Sep 20, 2024 - 22:55 UTC
Update
As part of this incident, any sync runs that should have triggered an alert in the last 2 days would not have resulted in an email alert. Once we restore the alert data, any sync runs that fail will trigger an alert, even though the sync may have been failing for the last 2 days. In very rare cases, we may email you at most twice about a failure as we perform the recovery process.
Posted Sep 20, 2024 - 21:36 UTC
Identified
Sync Alerts were deleted from our database in the last 2 days. The cause has been identified, and we are working on restoring the deleted alerts.