Elevated Rate of Sync Failures
Incident Report for Census
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 00:16 UTC
Identified
Issue has been identified. All syncs have been paused until we've resolved.
Posted Oct 04, 2023 - 22:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 21:10 UTC
Investigating
We are currently investigating the issue.
Posted Oct 04, 2023 - 21:09 UTC
This incident affected: Sync Engine.