Degraded sync performance

Incident Report for Census

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 21:57 UTC

Investigating

Our monitoring has notified us that some syncs are performing more slowly than usual - we are investigating
Posted Jan 30, 2025 - 21:44 UTC
This incident affected: Sync Engine.