Sync runs not starting
Incident Report for Census
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 01:44 UTC
Monitoring
We've kicked off rework of failed jobs from this incident. Things should be running nominally, and we'll continue to monitor.
Posted Sep 18, 2023 - 21:14 UTC
Identified
We've identified the issue impacting < 10% of our sync runs. The problem has been fixed, and now we're working to get those bad syncs re-run.
Posted Sep 18, 2023 - 20:24 UTC
Investigating
We are investigating an issue that is causing syncs not to run
Posted Sep 18, 2023 - 19:22 UTC
This incident affected: Sync Engine.