Errors loading Sync Lists
Incident Report for Census
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 19:03 UTC
Monitoring
The cause of the issue has been addressed and customers should no longer be affected. We continue to monitor the situation. If you are still seeing issues, please contact the Census support team.
Posted Jul 14, 2022 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2022 - 18:00 UTC
This incident affected: Census Sync Management UI.