Failures in outbound connections to some customer warehouses
Incident Report for Census
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2023 - 21:26 UTC
Investigating
We are currently investigating an outage in an internal networking component used for network access to customer warehouses.
Posted Apr 06, 2023 - 21:14 UTC
This incident affected: Sync Engine.