Sync scheduler down

Incident Report for Census

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 01:22 UTC

Monitoring

A fix has been applied and jobs are being scheduled again. Any jobs that missed their scheduling window during the outage will be rescheduled automatically.
Posted Mar 21, 2023 - 01:11 UTC

Investigating

We are investigating an issue with the Census scheduler that is causing new scheduled syncs not to start
Posted Mar 21, 2023 - 01:02 UTC
This incident affected: Sync Engine.