Issues signing into Census
Incident Report for Census
Resolved
Our auth service provided has resolved the issue and we're no longer seeing errors. Please contact Census support if you're continuning to experience issues signing into Census.
Posted Aug 31, 2021 - 21:15 UTC
Identified
We're experiencing intermittent issues signing into Census. The issue is limited to our authentication infrastructure and Census, as well as your Census syncs continue to operate normally. Please keep retrying as sign ins is working intermittently. We'll update as soon as the issue is resolved.
Posted Aug 31, 2021 - 19:56 UTC
This incident affected: Census Sync Management UI.