Network connectivity issues to data warehouses
Incident Report for Census
Resolved
We have identified a failing load balancer with automated restarts not succeeding and patched the root cause. Jobs are now functioning normally across all warehouse types, and most failed jobs will be automatically retried - Census customers will receive email notifications for syncs that do not automatically retry. We are monitoring the health of the system and will publish a post mortem shortly.
Posted Jan 15, 2022 - 08:17 UTC
Identified
We have found an issue with connectivity from Census to certain data warehouses and are working to identify a fix. Syncs that have a source warehouse of Postgres, Redshift, Databricks, or Snowflake are affected.
Posted Jan 15, 2022 - 07:59 UTC
This incident affected: Census Sync Management UI and Sync Engine.