Syncs scheduled with a cron expression are run immediately
Incident Report for Census
Resolved
We have resolved this issue.
Posted Feb 29, 2024 - 17:32 UTC
Identified
Syncs that have a cron schedule (either at sync creation time, or edited to change to a cron schedule) are being run immediately upon edit / creation, irrespective of their scheduled time. This applies to all syncs created since Feb 28, at approximately 22:00 UTC. Our team has identified the issue and we are rolling out a fix.
Posted Feb 29, 2024 - 16:02 UTC
This incident affected: Sync Engine.