Google Ads Customer Match List outage
Incident Report for Census
Resolved
This incident has been resolved. If your Google Ads Customer Match List sync has failed as a result of this incident please retry manually.
Posted Dec 22, 2023 - 12:24 UTC
Monitoring
The fix is in production, reported syncs have been manually rerun successfully.
Posted Dec 22, 2023 - 12:22 UTC
Identified
Root cause has been identified and a revert has been deployed.
Posted Dec 22, 2023 - 12:13 UTC
Update
Affected syncs are failing with the message "An internal error occurred while loading data into destination service.
Cannot sync to list because type is not CrmBasedUserList."
Posted Dec 22, 2023 - 11:53 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2023 - 11:34 UTC
This incident affected: Sync Engine.