Facebook (Meta) Sync Failures - API access disrupted

Incident Report for Fivetran Activations

Resolved

The incident has now been resolved. All Facebook (Meta) syncs will recover on their next triggered or scheduled run.
Posted Aug 26, 2026 - 14:11 UTC

Identified

Facebook (Meta) syncs are experiencing failures with the error message - API access disrupted. Go to the App Dashboard and complete Data Use Checkup.

An issue related to the Activations Meta app has been identified and a fix is being implemented.
Posted Aug 26, 2026 - 13:09 UTC
This incident affected: Census Sync Management UI and Sync Engine.