Outage to app and syncs

Incident Report for Census

Resolved

Everything is operational. Long running db query has been stopped.
Posted Dec 15, 2022 - 21:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 15, 2022 - 20:57 UTC

Identified

Issue has been identified and resolving now.
Posted Dec 15, 2022 - 20:56 UTC

Investigating

We're experiencing a slow running DB process. Looking into the issue now.
Posted Dec 15, 2022 - 20:55 UTC
This incident affected: Census Sync Management UI and Sync Engine.