New SaaS Dataset, CSV Dataset, and ER Dataset creation unavailable for some customers

Incident Report for Census

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 16:35 UTC

Monitoring

We have applied a fix and functionality has been restored. We are continuing to monitor.
Posted Mar 21, 2025 - 19:46 UTC

Identified

We have identified the cause and are working on a resolution.
Posted Mar 21, 2025 - 17:57 UTC
This incident affected: Census Sync Management UI.