Linkedin Syncs Failing
Incident Report for Census
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 18:36 UTC
Monitoring
We have fixed the issue. All Linkedin syncs affected by the issue should succeed the next time they run.
Posted Aug 16, 2024 - 17:33 UTC
Identified
Linkedin Syncs are failing as the API version used by Census has been deprecated. The issue has been identified, and we are bumping the API version to unblock syncs.
Posted Aug 16, 2024 - 16:57 UTC
This incident affected: Sync Engine.