Sync might be failing with mismatch errors

Incident Report for Census

Resolved

This incident has been resolved.
Posted Apr 05, 2025 - 16:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 05, 2025 - 16:21 UTC

Update

This issue is resolved.
Posted Apr 05, 2025 - 01:18 UTC

Monitoring

We experienced a performance issue from ~3:00-3:15pm Pacific that may have caused some syncs to fail with a message about "mismatch counts". We believe we have resolved the problem, but syncs that encountered the issue may not report an error until sometime after the fact, so errors may continue to trickle in.

If you encounter this error, please attempt to rerun your sync. If a rerun does not succeed, please contact support.
Posted Apr 04, 2025 - 23:00 UTC

Investigating

We are currently investigating issue with some syncs failing with mismatch errors.
Posted Apr 04, 2025 - 22:40 UTC
This incident affected: Sync Engine.