Census Management UI Down
Incident Report for Census
Resolved
The incident affecting sign-in has been resolved.
Posted Apr 20, 2021 - 21:57 UTC
Monitoring
Our authentication vendor is reporting that service has partially been restored, and we have independently verified that sign-ins to the Census Management UI are once again working as expected. We are monitoring the situation to ensure all users are able to access the Census Management UI.
Posted Apr 20, 2021 - 20:07 UTC
Update
While we wait for an ETA from our vendor, we have begun rolling out an alternative sign-in system for the Census web UI that will allow people who use Google / G Suite sign in to regain access. We'll provide an update here when that is ready.
Posted Apr 20, 2021 - 17:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 16:20 UTC
Identified
The Census web UI for managing jobs is currently unavailable for all users. You will see a spinner and/or a "504 Gateway Timeout" message when attempting to access the UI.

We have identified the issue with out login provider and we are following up with them to get an ETA for resolution.

The Census sync engine is not impacted - any existing Census sync jobs will continue to function as configured.
Posted Apr 20, 2021 - 16:20 UTC
This incident affected: Census Sync Management UI.