Delayed Sync Execution
Incident Report for Census
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 03:38 UTC
Monitoring
We have identified and fixed a bug in our scheduler that caused scheduled syncs to run sporadically or not at all. All schedules are now correctly running, though it may take a few minutes for the sync engine to catch up to jobs that missed their scheduled runs.
Posted Oct 16, 2022 - 23:07 UTC
Investigating
Census is currently experience delayed sync execution. The engineering team is aware and investigating the cause of the issue.
Posted Oct 16, 2022 - 19:45 UTC
This incident affected: Sync Engine.