Delayed Sync Executions
Incident Report for Census
Resolved
This incident has been resolved, and jobs are running on schedule.
Posted Feb 15, 2022 - 07:19 UTC
Monitoring
A fix is in progress, and we are monitoring the result.
Posted Feb 15, 2022 - 05:43 UTC
Investigating
Sync execution is currently delayed. The Census team is aware and investigating the cause. We will update this page with details as soon as possible.
Posted Feb 15, 2022 - 00:53 UTC
This incident affected: Sync Engine.