LinkedIn Sync Failures - server responding with status 426

Incident Report for Fivetran Activations

Resolved

This incident has now been resolved. You should see impacted syncs recover on the next scheduled run or when triggering it manually.

Connecting new LinkedIn destination or testing existing ones should now return the correct response.
Posted Sep 16, 2026 - 15:33 UTC

Identified

Some customers are encountering an issue on LinkedIn syncs causing them to fail with the error message "server responded with status 426". Customers may also see new and existing LinkedIn Destination tests fail when testing them.

The issue has been identified and the engineering team is working on a fix.
Posted Sep 16, 2026 - 11:42 UTC
This incident affected: Census Sync Management UI.