Sync performance degraded
Incident Report for Census
Resolved
The team considers this issue resolved. We will continue to monitor for delayed issues but do not expect any further impact.
Posted Oct 02, 2024 - 06:45 UTC
Monitoring
An issue with an earlier deployment was identified as cause of the issue. The issue has been fixed and sync engine has largely recovered. The team is monitoring the recovery and expect it to be resolved shortly.
Posted Oct 02, 2024 - 06:31 UTC
Investigating
We are currently investigating an issue causing slow sync execution. The team has been paged and is currently investigating the cause of the issue. Census management console is unaffected and there are no problems with sync completion at this time. Only the speed of sync execution is currently affected. We will update the status page once the issue is identified.
Posted Oct 02, 2024 - 06:02 UTC
This incident affected: Sync Engine.