We have rolled back the service to a previous configuration and we are monitoring our system to ensure database / warehouse connectivity returns to normal levels.
Posted Jan 30, 2025 - 03:24 UTC
Identified
We have identified the root cause and are applying a fix to the networking configuration.
Posted Jan 30, 2025 - 03:12 UTC
Investigating
Due to a networking misconfiguration, requests originating from Census's database access service are originating from IPs that we have not previously advertised. If your database is configured to reject requests that are not from Census' IP addresses, syncs will start failing.
We are investigating the root cause of the issue and it is our intent to restore service from the original IP addresses; we do not expect customers to need to reconfigure their databases at this time. More updates will be posted here.