Elevated Error Rates Detected
Incident Report for Census
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 03:23 UTC
Monitoring
Mitigation has been deployed to aid in reducing failures from our upstream provider. We have seen a significant reduction in errors and are now monitoring the system.
Posted Jul 31, 2024 - 02:19 UTC
Investigating
We are currently seeing increased error rates in our us region.
Posted Jul 31, 2024 - 00:47 UTC
This incident affected: Census Sync Management UI and Sync Engine.