Sync Performance Degraded
Incident Report for Census
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 23:19 UTC
Update
Sync execution speed has returned to normal. Some syncs have been delayed due to reduced capacity during the incident, but all syncs will be run as originally scheduled. We are continuing to monitor and we will provide an update here when all syncs are once again running on schedule.
Posted Apr 04, 2023 - 23:12 UTC
Monitoring
We have rolled back a change to our query execution service and we are monitoring its latency to ensure it returns to expected performance levels.
Posted Apr 04, 2023 - 23:00 UTC
Investigating
Census syncs are running more slowly than usual due to elevated latency on an internal service. The slowdown began at approximately 22:00 UTC. The team has identified the issue and is working on a fix.
Posted Apr 04, 2023 - 22:51 UTC
This incident affected: Sync Engine.