Intermittent issues with BigQuery data sources
Incident Report for Census
Resolved
BigQuery syncs are once again operational. The team will continue monitor the situation over the weekend to ensure it doesn't occur again.
Posted Mar 05, 2022 - 22:20 UTC
Update
The underlying issue related to a Google Cloud Platform quota limitation has been identified and a resolution has been applied. BigQuery connections are now recovering as a result. The team is still working on monitoring the performance of BigQuery connections and will provide another update when the issue has been resolved.
Posted Mar 05, 2022 - 21:06 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2022 - 18:54 UTC
Investigating
Census is currently encountering issues reliably connecting to Google BigQuery data sources. Our team is investigating the problem and will share a timeline to resolution as soon as the cause has been determined.
Posted Mar 05, 2022 - 18:54 UTC
This incident affected: Sync Engine.