Delays starting scheduled syncs
Incident Report for Census
Resolved
We have confirmed that syncs are now running as scheduled.
Posted Jun 28, 2024 - 17:44 UTC
Monitoring
We have identified the issue, which appears to have predominantly impacted syncs scheduled to run around 9am Eastern/6am Pacific. We have put in place a mitigation and will monitor sync runs running that time tomorrow to make sure the issue does not recur.
Posted Jun 28, 2024 - 03:36 UTC
Investigating
We are currently experiencing delays of up to 20 minutes starting scheduled syncs due to a downstream vendor dependency. This is especially pronounced for syncs that run at common times (e.g., around hour boundaries). We are working with the vendor to identify and fix the issue.
Posted Jun 27, 2024 - 20:46 UTC
This incident affected: Sync Engine.