Some users unable to log in to Census UI
Incident Report for Census
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 16:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 16:49 UTC
Investigating
Census management UI login is failing with "Verify Your Email" and "Something went wrong with your session" for some users. We are investigating.
Posted Apr 19, 2024 - 16:23 UTC
This incident affected: Census Sync Management UI.