App failing to load

Incident Report for Fivetran Activations

Resolved

A backend change caused Activation workspaces to fail to load. We rolled back the change which allowed the app to load successfully. Only UI components were impacted, sync runs were unaffected.
Posted Sep 09, 2026 - 17:33 UTC

Monitoring

The change has been rolled back and the app is now loading.
Posted Sep 09, 2026 - 17:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 09, 2026 - 17:07 UTC

Identified

The issue has been identified and the engineering team is working on safely rolling back the change.
Posted Sep 09, 2026 - 16:47 UTC

Investigating

We are currently investigating the issue where the app is failing to load.
Posted Sep 09, 2026 - 16:41 UTC
This incident affected: Census Sync Management UI.