Issues with Census BigQuery connector
Incident Report for Census
Resolved
This incident has been resolved
Posted Mar 20, 2023 - 22:34 UTC
Monitoring
We have made a change to our BigQuery connector to address this issue and we are monitoring the fix.
Posted Mar 20, 2023 - 21:26 UTC
Identified
We have identified the root cause for the "could not obtain a connection" error message and a fix is in progress
Posted Mar 20, 2023 - 21:14 UTC
Investigating
We are investigating an error that occurs when attempting to create a new sync from a BigQuery warehouse
Posted Mar 20, 2023 - 20:12 UTC
This incident affected: Census Sync Management UI.