Sync Scheduling Delayed
Incident Report for Census
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 02:48 UTC
Monitoring
The master sync scheduling service is back online and scheduled syncs are now being executed again. Syncs that missed a scheduled time window will be retried either on a delay, or at their next scheduled execution time, depending on how far overdue they are. We are monitoring to ensure that schedules are continuing to execute.
Posted Mar 22, 2022 - 01:29 UTC
Investigating
We are investigating an issue that caused syncs to miss their scheduled start times
Posted Mar 22, 2022 - 01:20 UTC
This incident affected: Sync Engine.