Scheduled syncs not starting

Incident Report for Census

Resolved

Resolving this as a false alarm - we have confirmed that scheduled syncs are executing normally and there was no outage.
Posted Oct 17, 2022 - 13:58 UTC

Investigating

Some syncs are not being executed at their scheduled times. We are currently investigating.
Posted Oct 17, 2022 - 13:44 UTC
This incident affected: Sync Engine.