Service incident impacting app and sync execution

Incident Report for Fivetran Activations

Resolved

This incident has been resolved and all systems are operational.
Posted Jul 07, 2026 - 18:22 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Jul 07, 2026 - 16:01 UTC

Update

The web application is operational and sync execution is starting.
Posted Jul 07, 2026 - 15:54 UTC

Identified

An issue related to a recent database migration has been identified. The engineering team is working on safely rolling back the change.
Posted Jul 07, 2026 - 15:47 UTC

Update

We are continuing to investigate this issue.
Posted Jul 07, 2026 - 15:45 UTC

Investigating

The engineering team is currently investigating a production issue.
Posted Jul 07, 2026 - 15:45 UTC
This incident affected: Census Sync Management UI and Sync Engine.