Delay in starting Census jobs

Incident Report for Census

Resolved

We have identified a rare race condition that can cause the scheduling system to fail in a non-recoverable manner and have deployed a fix
Posted Feb 04, 2022 - 22:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2022 - 22:31 UTC

Monitoring

We have manually restarted our master scheduling system and jobs are once again being scheduled. Jobs that missed their normal scheduled execution time will be restarted at the first available interval. We are still working to identify the root cause.
Posted Feb 04, 2022 - 22:28 UTC

Investigating

Scheduled jobs are not currently being started by the Census system. We are investigating the issue.
Posted Feb 04, 2022 - 22:22 UTC
This incident affected: Sync Engine.