Many syncs failing for 30 minute period

Incident Report for Census

Resolved

We have not seen any further failure and are declaring the incident resolved.
Posted Jan 25, 2025 - 02:28 UTC

Monitoring

A misconfiguration of our sync engine resulted in many syncs failing from approximately 2025-01-25 01:08 to 01:38 UTC. We have identified the issue and deployed a fix.
Posted Jan 25, 2025 - 02:11 UTC
This incident affected: Sync Engine.