Partial Sync Outage
Incident Report for Census
Resolved
The issue has been resolved.
Posted Sep 12, 2024 - 00:06 UTC
Investigating
A subset of the previously affected syncs are now hitting "No function matches the given name and argument types" errors. It's primarily limited to advanced sync engine mirror syncs with no deletes. Investigation continues.
Posted Sep 11, 2024 - 20:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 19:23 UTC
Identified
Syncs empty unload batches have a chance of failing with either a "IO Error: No files found that match the pattern IGNORED_EMPTY_FILE" or a "Parquet Conversion Error".

The issue has been identified and a fix is being released.
Posted Sep 11, 2024 - 19:00 UTC
This incident affected: Sync Engine.