New sync jobs not starting or being scheduled
Incident Report for Census
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 03:49 UTC
Monitoring
We have reverted a configuration change that caused the outage and scheduled syncs are running as normal. Will continue to monitor the health of the scheduling system
Posted Jul 28, 2022 - 01:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 01:44 UTC
Identified
The job scheduler has been restarted and scheduled jobs are now being started correctly. Any jobs that were not run during the downtime will be automatically rescheduled. We are still investigating the root cause.
Posted Jul 28, 2022 - 01:44 UTC
Investigating
We are investigating an issue that is causing scheduled jobs not to start
Posted Jul 28, 2022 - 01:32 UTC
This incident affected: Sync Engine.