Duplicate Sync Runs In UI
Incident Report for Census
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 00:37 UTC
Monitoring
We are no longer attempting to create duplicate Sync Runs.
Posted Jan 25, 2024 - 21:22 UTC
Investigating
We are currently displaying two triggered Sync Run instances for every actual triggered Sync that has been recently created. The duplicate run is getting marked as Canceled. This is a display and notification bug only at this time, and Syncs are not actually running twice. We have found root cause and are working to mitigate.
Posted Jan 25, 2024 - 20:27 UTC
This incident affected: Census Sync Management UI and Sync Engine.