We've confirmed the issue only affects a few connection tests, and the issue has stopped as of the last hour from deploying an old version of our application. We will continue to monitor for connection tests failing with 401 errors.
Posted Nov 21, 2024 - 05:58 UTC
Monitoring
We've confirmed the issue only affects a few connection tests, and the issue has stopped as of the last hour from deploying an old version of our application. We will continue to monitor for connection tests failing with 401 errors.
Posted Nov 21, 2024 - 05:55 UTC
Investigating
We are currently investigating an issue where Source & Destination connection tests result in 401 errors.
Posted Nov 21, 2024 - 02:51 UTC
This incident affected: Census Sync Management UI.