Census unavailable. 503 Error page from the Web.
Incident Report for Census
Resolved
Everything is now 100% operational. The problem came from an upgrade of our infrastructure that inadvertently removed services. We are planning now to make sure this dependency problem won't be at risk in future upgrades.
Posted Jan 07, 2025 - 21:28 UTC
Monitoring
All services are operational. Any queued syncs are starting up now.
Posted Jan 07, 2025 - 21:18 UTC
Identified
The Census UI is now back up. Our sync engine is in the process of coming back up.
Posted Jan 07, 2025 - 21:10 UTC
Update
The root cause has been identified and we are working to resolve.
Posted Jan 07, 2025 - 20:56 UTC
Investigating
We are investigating the issue and will update ASAP.
Posted Jan 07, 2025 - 20:53 UTC
This incident affected: Census Sync Management UI and Sync Engine.